Christian Lerrahn

  • Registered on: 2009-12-05
  • Last connection: 2014-08-13

Issues

Projects

Activity

2014-08-13

13:32 URL Tools Bug #50455: Fatal error: Call to undefined method stdClass::pageNotFoundAndExit()
I see this same error on TYPO3 6.2.4 and df_tools 1.7.1.

2012-12-17

01:08 TYPO3 Core Bug #30643: Fatal Error in Workspaces preview
I have encountered this problem again on 4.5.19. The object $GLOBALS['BE_USER'] is NULL if the backend user is curren...

2012-03-05

02:27 TYPO3 Core Bug #30643: Fatal Error in Workspaces preview
I'd like to re-open this because I got the same(?) error in 4.5.11.
While I cannot reproduce the problem on anothe...

2012-01-11

05:54 TYPO3 Core Bug #32263: HTML entity   is inserted before and after HTML Tags
I think it would be best to revert the bugfix that led to this problem until a better solution exists.
IMHO, the bug...

2012-01-04

13:30 TYPO3 Core Bug #32963 (Closed): BE language in user settings not preset
When editing the user settings, the language does not get preset. If editing a user without manually restoring the la...
13:27 TYPO3 Core Bug #32962 (Closed): Cannot enable live workspace in user account
When trying to enable permissions on the live workspace for a user, this change is not saved.
Even updating a user w...

2011-12-29

15:56 TYPO3 Core Bug #32263: HTML entity   is inserted before and after HTML Tags
Any progress on this one? I have to deal with rather cranky editors that complain that their pages are getting all me...

2011-08-23

10:13 TYPO3 Core Bug #28967: JSON arrays in AJAX response sometimes incomplete
Another clue I just found...
Copying the whole page in draft means that the problem does not affect the copy. I ca...
07:56 TYPO3 Core Bug #28967: JSON arrays in AJAX response sometimes incomplete
I'll have a crack at reproducing it on a test system with an introduction package. However, the error is very erratic...

2011-08-14

06:56 TYPO3 Core Bug #28967 (Closed): JSON arrays in AJAX response sometimes incomplete
I've posted this on the dev list before and cannot get to the bottom of it. The problem seems to erratically go away ...

Also available in: Atom