Philipp Metzler

phil@goli.at

  • Registered on: 2009-12-18
  • Last connection: 2016-01-08

Issues

Activity

2016-01-08

12:40 TYPO3 Core Bug #72593 (Closed): Admin tool / language problem when no language selected and updating
If no language is selected in Admin tool / language problem and you press "Update from repository" you get 3 error me...

2015-03-17

15:35 TYPO3 Core Bug #28400: CPU limits cause ajax.php to end prematurly
Just tested with TYPO3 6.2.10 and a time limit of 4 seconds. It worked so this doesn't seem to be an issue anymore.

2012-08-10

12:59 TYPO3 Core Bug #39686 (Rejected): Login only works the second time if RealURL is used
If you use Typo3 4.7.2 / RealURL 1.12.2 / felogin 4.7.2 and login on such an URL:
http://domain.tld/index.php?id=4...

2012-07-12

19:19 Direct Mail Bug #38907: Invoke Mailer Engine results in an error: Unable to open file for reading
filed a new ticket for swiftmailer here: http://forge.typo3.org/issues/38915
19:17 TYPO3.SwiftMailer Bug #38915 (New): Error messages are not verbose
If swiftmailer can't read a file in the function _getReadHandle in typo3/contrib/swiftmailer/classes/Swift/ByteStream...
19:07 Direct Mail Bug #38907: Invoke Mailer Engine results in an error: Unable to open file for reading
I stumbled upon the same error again - the last time was 11.10.09 and I filed this bug report then: http://bugs.typo3...
17:12 Direct Mail Bug #38907: Invoke Mailer Engine results in an error: Unable to open file for reading
[x] "Include images and other media in HTML content:" is activated yes. But I think that doesn't matter.
In direct...
17:03 Direct Mail Bug #38907: Invoke Mailer Engine results in an error: Unable to open file for reading
I downgraded to direct_mail version 2.7.0 and it works again. The URL it can't read is hardcoded in the HTML of the t...
16:41 Direct Mail Bug #38907 (Needs Feedback): Invoke Mailer Engine results in an error: Unable to open file for re...
Hi
There's a problem in
TYPO3 4.7.2 with direct_mail 3.0.1 and direct_mail 3.0.2
After "Invoke Mailer Engin...

2012-03-21

16:36 TYPO3 Core Bug #34314: workspace_perms checkbox doesn't save state
Torsten Peters wrote:
> In groups the "workspace_perms" Checkbox does not save the value 1.
same here. the proble...

Also available in: Atom