Chris Müller

  • Registered on: 2011-04-13
  • Last connection: 2018-10-23

Issues

Activity

2018-10-23

14:43 TYPO3 Core Bug #86720 (Resolved): Description for TCA type "slug" not possible
I want to use the *description* property for TCA type "slug" in an own extension, but it is not shown. Example code:
...

2018-10-11

14:25 TYPO3 Core Bug #86627 (Resolved): Translations for content elements using free mode not shown anymore in fro...
Given is a site management configuration with two languages:...

2018-10-10

14:42 TYPO3 Core Bug #86621 (Closed): Error editing start page with single-tree translations for non-admin user
In TYPO3 9.5.0 I have a single-tree website with two languages (en/de).
Now I configured the access rights for my ...
11:00 TYPO3 Core Bug #86616 (Needs Feedback): Content of 404 page is not shown
I have multiple languages configured as single-tree. Now I created a 404 page in the page tree and referenced it in t...
10:50 TYPO3 Core Bug #86615 (Resolved): Static route sitemap.xml is not working on single-page tree
I have a single-page tree site configuration. I added a sitemap.xml into the config.yaml via the new Site Management ...

2015-11-18

20:55 TYPO3 Core Bug #71665 (Closed): File collection: Filterin on storage doesn't work anymore
I upgraded from TYPO3 6.2 to 7.6 and found an issue in using the file collection record.
I have three file storage...

2015-04-06

11:57 TYPO3 Core Bug #65234: Unwanted p tag between UL and LI
I am having the same problem after updating from TYPO3 6.2.6 to TYPO3 6.2.11. So, this is a breaking change.

2014-06-27

14:13 TYPO3 Core Bug #59928 (Closed): format.crop view helper doesn't work anymore
We updated our website from TYPO3 6.1.5 to TYPO3 6.1.9. Now the crop view helper doesn't work anymore.
Our fluid s...

2014-06-02

15:50 SEO Basics Bug #58638: sitemap.xml don't work
I can confirm this error with TYPO3 6.2.3 and seo_basics 0.8.6. If I am logged in in the backend, the sitemap.xml is ...

2014-05-23

09:03 TYPO3 Core Bug #58371: Insert custom element throws exception
Tested the patch with TYPO3 6.2.3 - it works. Thank you.

Also available in: Atom