Thomas Mayer

  • Registered on: 2011-07-16
  • Last connection: 2019-01-13

Issues

Projects

Activity

2018-07-02

01:45 TYPO3 Core Bug #69319: Instanciation of TSFE sets backPath of PageRenderer to frontend context. Backend asse...
In theory, this issue is only relevant for 7 LTS. According to my earlier investigation (https://github.com/webdevops...

2018-04-15

12:01 TYPO3 Core Bug #69319: Instanciation of TSFE sets backPath of PageRenderer to frontend context. Backend asse...
Thank you for reporting back. Is this this change: https://docs.typo3.org/typo3cms/extensions/core/Changelog/8.0/Brea...

2017-07-06

19:13 TYPO3 Core Bug #81815 (Closed): TYPO3 307-redirects to URL with duplicate 'type' GET param
This issue was initially reported by a user against realurl and metaseo via
https://github.com/dmitryd/typo3-realurl...

2017-06-13

20:15 MetaSEO - TYPO3 SEO Enhancements Feature #64157 (Closed): offer some autoconfiguration for realurl
Closed as duplicate of #66151. Can be done via #66151
20:07 MetaSEO - TYPO3 SEO Enhancements Bug #62004: Value "last update" in xml sitemap is not correct
Latest news on this is that you can optionally disable the tag now (since metaseo 2.0.4+): https://github.com/mblasch...

2017-05-04

00:20 Minifier for TYPO3 Bug #81100: Using protectCode duplicates first occurence for every occurence
I checked out 1160d863d4461e735978f15978a56d561e0f7bdd, did a composer install, cleared all caches and can confirm th...

2017-05-02

06:28 Minifier for TYPO3 Bug #81100: Using protectCode duplicates first occurence for every occurence
I'm using TYPO3 7.6.18, min 1.3.0, PHP 5.6.30-0+deb8u1
06:18 Minifier for TYPO3 Bug #81100 (Resolved): Using protectCode duplicates first occurence for every occurence
Reproduce with:
_Multiple_ pre tags in the html (before compression), together with default TS:...

2017-04-27

22:49 TYPO3 Core Bug #78868: Check for broken extensions should check ext_emconf.php
I just updated an instance from 6.2.31 (non-composer install) to 7.6.18 and ran into this issue:...
22:21 TYPO3 Core Bug #65234: Unwanted p tag between UL and LI
Still present in 6.2.31 and 7.6.18. #10 still works for both versions.

Also available in: Atom