Paul Golmann

mail@pje-web.de

  • Registered on: 2013-10-17
  • Last connection: 2021-04-12

Issues

Projects

Activity

2020-06-18

12:29 TYPO3 Core Bug #68651: Datetime() properties have wrong timezone
Martin Bless wrote:
> That really sounds like a substantial answer. I'm hoping somebody can verify this and finally ...

2018-03-01

23:30 TYPO3 Core Revision 450d196f: [BUGFIX] Fix imagemagick commands when setting stripProfile to "0"
Remove the ###SkipStripProfile### flag from command parameters added
by e.g. stripProfile in TypoScript if
GFX[proces...
23:30 TYPO3 Core Bug #80208 (Resolved): ImageMagick commands fail if stripProfile is set to 0 and GFX[processor_stripColorProfileByDefault] is disabled
Applied in changeset commit:250ff31741204eb1b3111bb6bbc4c4348a60cea1.
23:19 TYPO3 Core Revision 250ff317: [BUGFIX] Fix imagemagick commands when setting stripProfile to "0"
Remove the ###SkipStripProfile### flag from command parameters added
by e.g. stripProfile in TypoScript if
GFX[proces...

2017-07-04

15:51 TYPO3 Core Bug #81247: DatabaseRecordLinkBuilder: External pageTs not loaded
Malte Koitka wrote:
> I can also confirm this. It seems that the processing of _tsconfig_includes_ is missing in Typ...

2017-05-29

14:38 TYPO3 Core Bug #68651: Datetime() properties have wrong timezone
I've created a patch that changes the type of timezone from offset to region name for dateTimes read from timestamp d...
14:02 TYPO3 Core Bug #80349: Extbase mapping of \DateTime for integer values does not set timezone with region string but only offset
I found myself with the same problem. I've created a patch (see below for explanation).
The problem is, as far a...

2017-04-13

11:04 TYPO3 Core Bug #80649: Illegal string offset 'linkHandler.' - TYPO3 v 8.6.1
Hello!
I got the same error when starting with clean caches (before the first backend login). I think the @Databas...

2017-03-09

13:54 TYPO3 Core Bug #80208: ImageMagick commands fail if stripProfile is set to 0 and GFX[processor_stripColorProfileByDefault] is disabled
I've committed a patch for master (https://review.typo3.org/#/c/51990/), but the solution for 6.2 should be quite sim...
13:38 TYPO3 Core Bug #80208 (Closed): ImageMagick commands fail if stripProfile is set to 0 and GFX[processor_stripColorProfileByDefault] is disabled
h1. Problem
When disabling @[GFX][processor_stripColorProfileByDefault]@ in the global configuration and setting @...

Also available in: Atom