Jonas Eberle

jonas.eberle@aero.de

  • Registered on: 2014-04-25
  • Last connection: 2019-12-09

Issues

Activity

2019-12-04

14:52 TYPO3 Core Bug #89846 (New): Missing database indices
While checking https://review.typo3.org/c/Packages/TYPO3.CMS/+/62532 I found some more missing indices.
I'll happi...

2019-11-25

15:49 TYPO3 Core Bug #89771 (Under Review): rel="noreferer" should be set for all new windows, not just _blank
The condition for adding rel="noreferer" should be:
"target" NOT IN (_self _parent _top) instead of the current ch...

2019-11-19

11:58 TYPO3 Core Bug #89682: Linkvalidator: external URLs containing `& amp ;` or whitespace at the end not working
While & (HTML) should be converted to & for the URL whitespaces as in your example are not supposed to be in the ...

2019-10-24

10:38 TYPO3 Core Bug #84654: If problem with creation of logger, an Exception is thrown: A cache with identifier ...
I second that. We should try to find out if e.g. write permissions are causing the problem and show a more helping te...

2019-10-21

10:48 TYPO3 Core Bug #89462 (New): hreflang missing for languages with fallbackType: fallback
If a language is defined as fallback, neither that language's page nor the fallback language's page will include a hr...

2019-09-20

11:41 TYPO3 Core Bug #89188: maybe ddev-related / Manage Language Packs: Uncaught TYPO3 Exception: gzdecode() expe...
I think I found my problem. A proxy-configuration creeped into the HTTP configuration.
Sorry that I did not cross...

2019-09-17

14:31 TYPO3 Core Bug #89188: maybe ddev-related / Manage Language Packs: Uncaught TYPO3 Exception: gzdecode() expe...
Also with PHP 7.3.
The same error occurs when trying to display an error page and the 404 is configured to show co...
13:27 TYPO3 Core Bug #89188 (Closed): maybe ddev-related / Manage Language Packs: Uncaught TYPO3 Exception: gzdeco...
When trying to open the Maintenance -> Manage Language Packs modal, the AJAX-request fails with...

2019-09-03

10:44 TYPO3 Core Bug #73165: TCA Group field filters do not get called for translated items in element browser
7. The filter function gets called when you open the record selector on the field you edited
8. The filter function...
09:02 TYPO3 Core Bug #73165: TCA Group field filters do not get called for translated items in element browser
Here's how I tested:
# Create a multilingual site
# Add a filter function https://docs.typo3.org/m/typo3/referenc...

Also available in: Atom