General

Profile

Stefan Berger

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 2 21 23

Activity

2022-06-09

07:56 TYPO3 Core Bug #97751 (New): ContentObjectContentObjectRenderer::cObjGetSingle always return string type although using intval config
Hi,
here an example typoscript config:...
Stefan Berger

2021-07-13

10:38 TYPO3 Core Bug #94508: BE form validation was skipped using the save and close button
Hi Oliver,
yes, this will be solved in the latest version.
So, this issue could be closed. Thanks.
Best Rega...
Stefan Berger

2021-07-08

11:41 TYPO3 Core Bug #94508 (Closed): BE form validation was skipped using the save and close button
Hi,
we have found that, if you edit a content item, which has mandatory fields and you add for example a fal inlin...
Stefan Berger

2021-06-18

14:39 TYPO3 Core Bug #94381 (Closed): Editors dont see broken links because of invalid use of coalesce operator in LinkAnalyzer
Hi,
We have noticed that editors don't see broken links in the backend because the display of these links through ...
Stefan Berger

2021-03-12

16:48 TYPO3 Core Bug #93717: Raw HTML labels for additional scheduler fields of the linkvalidator
Hi Oliver,
yes, you've right. This bug is already fixed in the latest version.
Please close this issue. Thanks.
Stefan Berger
10:27 TYPO3 Core Bug #93717 (Closed): Raw HTML labels for additional scheduler fields of the linkvalidator
Hi,
in TYPO3\CMS\Linkvalidator\Task\ValidatorTaskAdditionalFieldProvider::getAdditionalFields the method BackendUt...
Stefan Berger
09:21 TYPO3 Core Bug #93716 (Closed): Problems with UTF-8 filenames, in cImage the imageLinkWrap gets the public path as identifier
Hi,
we have noticed that there is a problem with uft8 filenames of images when they are processed using imageLinkW...
Stefan Berger

2020-07-31

10:05 TYPO3 Core Bug #91225: TYPO3 v9.1.15 Admin-Panel, Simulate FE-Time not working
we could confirm the bug and the proposed bugfix
Stefan Berger

2020-06-16

15:16 TYPO3 Core Bug #91530: Empty optional arguments throws InvalidParameterException using the ExtbasePluginEnhancer
After some testing we found than also other Enhancers are affected. So we removed the config shown above and remove a... Stefan Berger

2020-06-09

08:07 TYPO3 Core Bug #89578: Redirect migration wizard creates wrong redirects
I could confirm the issue.
The @$sourceDetails@ is generated with @parse_url@. If the domain is like test.com, it...
Stefan Berger

Also available in: Atom