Christoph Bessei

  • Registered on: 2015-02-02
  • Last connection: 2016-10-21

Issues

Activity

2016-05-10

17:34 Dynamic Content Elements (DCE) Bug #76127 (Closed): Render DCE element with TypoScript
Today I did a big update from 0.x to 1.3.5. The update worked great but I discovered some problems, if I include a DC...

2016-04-11

20:06 TYPO3 Core Bug #70074: After saving tt_content, always jumps to top
It would be really nice if this could be fixed/implemented.
As Michael said it would save the editors a lot of time.

2016-01-27

18:17 TYPO3 Core Bug #72975 (New): If "Copy default content elements" fails because of missing CType access, image...
There seems to be a bug with access restricted CTypes in 6.2.17:
1. Create content element with FAL image in defau...
18:09 TYPO3 Core Bug #72974 (New): "Copy default content elements"-Button is shown even if an editor hasn't access...
Currently TYPO3 doesn't check if an editor has access* for a specific CType before showing the "Copy default content ...

2015-11-28

10:44 TYPO3 Core Feature #71911 (Closed): Add signal to makeSearchString (Search in list module)
Is it possible to add a signal in makeSearchString so an extension can change the behaviour of the backend search?
...
10:22 Static Info Tables Bug #71910 (Resolved): TcaSelectItemsProcessor->replaceSelectorIndexField field name conversion u...
Currently there are two ways of defining a field name for replaceSelectorIndexField:
1. mapOnProperty
2. use the un...

2015-11-03

19:35 TYPO3 Core Feature #71290 (Closed): UploadViewHelper misses accept tag attribute
Currently it's not possible to add the "accept" attribute to <f:form.upload>.
M.e it's enough to register the tag at...

2015-10-29

21:22 TYPO3 Core Bug #47192: setRespectSysLanguage(FALSE) doesn't prevent language overlay when fetching localized...
No chance getting this into 7 LTS?
Since it's a bugfix and not a feature it shouldn't be affected by the feature fr...

2015-10-08

20:06 TinyMCE v4 as TYPO3 RTE Feature #65131: Integration of Linkhandler
Latest tinymce update fixed the issue with AOE linkhandler. So the posted workaround isn't necessary anymore.

2015-10-07

15:11 TYPO3 Core Bug #45873: querySettings setRespectSysLanguage or setSysLanguageUid does not work
As Alex Kellner said this issue is still relevant.
I use the following workaround:...

Also available in: Atom