Matthew

matthew@manderson.co.uk

  • Registered on: 2010-07-08
  • Last connection: 2010-07-08

Issues

Activity

2010-11-03

21:42 TYPO3 Core Bug #23869: Incorrect FE rendering of thead element in RTE content in v4.4.4 & v2.0.5
Shyly I reply with...
# === Output parsing ===
lib.stdheader >
lib.parseFunc.nonTypoTagStdWrap >
lib.parseFunc....

2010-10-29

12:06 TYPO3 Core Bug #23869 (Closed): Incorrect FE rendering of thead element in RTE content in v4.4.4 & v2.0.5
This is the same issue as bug 0016038.
The <thead> section of rte tables is being rendered outside the <table>
...

2008-12-17

18:27 TYPO3 Core Bug #19710 (Closed): TYPO3 v4.3.0 install tool - still defaults [GFX][TTFdpi]=72
Maybe it is just me but in every installation I needed to change this to 96 so why not make it 96 by default ?
...

2008-08-15

17:51 TYPO3 Core Bug #19127: SERVER_RESPONSE_CLOSE in Page module when adding a new page.
http://lists.netfielders.de/pipermail/typo3-debian/2004-October/000952.html
This above thread suggests that mysql ...

2008-07-20

16:09 TYPO3 Core Bug #19127 (Closed): SERVER_RESPONSE_CLOSE in Page module when adding a new page.
v4.2.1 running on a Debian VPS that recently had the MYSQL (5.0.32) upgrade (relevant or not?).
This installation ...

2008-02-05

08:27 TYPO3 Core Bug #16434: RTE config is not supported by HTMLArea RTE
I can confirm that there is a bug in 4.1.5 (using v1.5.5 rtehtmlarea) but not in 4.1.1(using v1.5.2 rtehtmlarea)
U...

2007-12-17

20:27 TYPO3 Core Bug #17934 (Closed): Is Options +FollowSymLinks needed in default _.htaccess file?
I installed 4.1.5 on a windows machine and when I enabled the simulatestatic and the .htaccess I received a 403 forbi...

2007-02-08

17:03 TYPO3 Core Bug #16958 (Closed): New ajax page tree displays some characters incorrectly sometimes...
Using a full UTF-8 site containing many language characters the new page tree displays the characters fine at first b...

2006-09-23

08:34 TYPO3 Core Bug #15576: 'File' icon (module_file.gif) way to large
Is this fixed? It looks like it. Issue ready to be closed?
Matthew
08:31 TYPO3 Core Bug #16589 (Closed): Is pages__up.gif the wrong icon for a member protected page?
Regards,
Setting a page to FE user protected the icon showing up for the protected page is:
pages__up.gif
Th...

Also available in: Atom