Bastian Stargazer

bigben-aktuell@gmx.de

  • Registered on: 2015-05-02
  • Last connection: 2019-10-20

Issues

Activity

2020-03-14

16:23 TYPO3 Core Bug #89124: Template TypoScript editor broken and not working
Davide Alghi wrote:
> I just tested "Patch set 5" and it works for me.
Same for me, issue solved.

2020-03-13

16:00 TYPO3 Core Bug #89124: Template TypoScript editor broken and not working
Oh sh** you're right, I've overseen again your previous hint related to the IP address... sorry.
I can confirm this,...
13:08 TYPO3 Core Bug #90689: ResourceCompressor can't deal with paths relative to docroot (Reoccurrence)
Benni Mack wrote:
> Can you give us more information about your server setup? Apache2 / PHP-FPM or built-in etc?
...
13:02 TYPO3 Core Bug #89124: Template TypoScript editor broken and not working
Frank Naegler wrote:
> Can you please check if this issue still exists?
Unfortunately the issue still exists in 1...

2020-03-09

16:00 TYPO3 Core Bug #84654: If problem with creation of logger, an Exception is thrown: A cache with identifier ...
The same error is thrown if I try to use the TYPO3 console:...
10:26 TYPO3 Core Bug #90689 (Resolved): ResourceCompressor can't deal with paths relative to docroot (Reoccurrence)
In 2017 there was this bug #82863, which was fixed in v8. It seems this issue is alive again in v10.3. Working with i...

2020-03-05

12:07 TYPO3 Core Bug #82863: ResourceCompressor can't deal with paths relative to docroot
It seems this issue is alive again in v10.3. Working with installations in relative paths during development is no pr...

2020-01-17

20:05 TYPO3 Core Bug #89124: Template TypoScript editor broken and not working
Davide Alghi wrote:
> To reproduce the problem, T3 10.2.2 fresh installation *without domain*, simple path with IP a...

2020-01-16

09:53 TYPO3 Core Bug #89124: Template TypoScript editor broken and not working
Good Morning,
it seems I was not fast enough after I received the first email Riccardo today morning ;-)
As you clo...

2019-12-13

17:28 TYPO3 Core Bug #89799: Capture groups for regex redirects are not respected in target

Ah thats why! This behaviour drove me crazy few month back! I thought I was just to dumb to use the regexp here bec...

Also available in: Atom