Paul Ilea

paul@target-e.com

  • Registered on: 2015-05-07
  • Last connection: 2018-06-19

Issues

Activity

2017-07-26

14:13 TYPO3 Core Bug #81976 (New): TCA wizards don't show up for `selectSingle` fields
I've tried adding simple add/edit/suggest wizards to some `select` type fields and noticed that, for renderType = 'se...

2017-06-16

11:54 TYPO3 Core Bug #81592 (New): Session data lost after authentication
Session data set by the (custom) Authentication Service classes in lost after the authentication. I think it's becaus...

2017-06-08

13:03 Adminer Task #81518 (Resolved): TYPO3 8.7 compatible release
Release a typo3 8.7 compatible version.
I've added my patch file.

2016-05-11

11:31 TYPO3 Core Bug #76139: TCA field type group: using 'Browse for records' popup add is not workin
*Extra note:*
This bug can be reproduced also by using the suggest wizard for a group type field
11:25 TYPO3 Core Bug #76139 (Closed): TCA field type group: using 'Browse for records' popup add is not workin
Trying to add a record to a group type field is not working if you are using the "Browse for records" popup window.
...

2016-03-01

13:01 Grid Elements Bug #73801 (Resolved): Non-Admin BE users can't use the paste reference buttons if the explicitAD...
The "paste reference" buttons in the page module are missing for Non-Admin users if explicitADmode si set to 'explici...

2016-01-18

15:51 Calendar Base Bug #72790 (Resolved): sys_category localization Prefix ( l18n instead od l10n)
When adding the additional where clauses for sys_category localization, the prefix is set to l18n instead of l10n.
...

2015-05-07

14:58 TYPO3 Core Bug #66828: Saving plugin content element with empty list_type
Yes, you are right. It was the old flux extension.
Thanks!
11:24 TYPO3 Core Bug #66828 (Resolved): Saving plugin content element with empty list_type
Saving a plugin content element without specifying the plugin type (list_type) causes a PHP warning and a TYPO3 Excep...

Also available in: Atom