Alexander Hense

ahense@saltation.de

  • Registered on: 2010-07-16
  • Last connection: 2014-07-18

Issues

Activity

2015-01-27

09:05 TYPO3 Core Bug #60760: Race condition during system cache flush
> is this issue reproduceable with a newer version of TYPO3? Namely the latest 6.2.9.
I have just tried it again m...

2014-08-04

11:37 TYPO3 Core Bug #60760 (Closed): Race condition during system cache flush
TYPO3 6.2.4
When flushing the system cache there seems to be a time frame for a race condition. This can lead to d...

2014-07-24

14:17 Media Management Bug #60518 (Resolved): RTE-Icon not working
The icon for the link creator plugin is not shown on systems with case sensitive file systems.
To fix this problem...
14:07 Media Management Bug #56524: element browser is shown instead of vidi - TYPO3 6.2
I have been experiencing the same behaviour as Loïc.
After some debugging I seem to have found the actual problem....

2014-07-08

09:35 Media Management Bug #60104 (Resolved): Adding images in RTE doesn't work
Applied in changeset commit:a0ea18feb088a93757395f739cb2badd5676ad50.
09:28 Media Management Revision a0ea18fe: [BUGFIX] Fix image adding in RTE
Due to the {moduleUrl} being placed within some JavaScript there seems to be a
problem with replacing that placeholde...

2014-07-04

16:15 Media Management Bug #60104 (Resolved): Adding images in RTE doesn't work
TYPO3 6.2.3
media 3.0.0-dev
vidi 0.4.0-dev
I am not able to add an image using the imagecreator plugin in any R...

Also available in: Atom