Robert Wolle

robert.wolle@braineye.de

  • Registered on: 2015-06-19
  • Last connection: 2021-09-08

Issues

Activity

2021-09-08

08:52 Dynamic Content Elements (DCE) Bug #95145: Uncaught TYPO3 Exception: syntax error
This ticket can be closed. The cronjob has not changed to PHP 7.4. Thank you.
06:08 Dynamic Content Elements (DCE) Bug #95145 (Closed): Uncaught TYPO3 Exception: syntax error
We updated to the latest version from 2.6.2 to 2.7.3 and compared the database.
Now the we get the following message...

2021-08-12

11:19 TYPO3 Core Bug #94833 (Closed): mailto-Links in RTE will not get rendered in frontend
Creating an email link with the RTE, the link is stored like <a href="mailto:abc@abc.com">Mail me</a> in the database...

2020-05-13

11:28 TYPO3 Core Bug #90924: Maximum route parameters always appended
Same here:
https://forge.typo3.org/issues/91333
We have a multisite with 70 projects with archive pages, which us...

2020-05-11

06:04 TYPO3 Core Bug #91333: routeEnhancer of type Extbase with multiple routePaths and various argument with same controller and action are broken since Typo3 9.5.14
It's a duplicate report.

2020-05-08

14:03 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
Hi Tymoteusz,
I'm sorry. I forgot to tell you, that it was a cache issue on my part.
Currently we have to use 9...

2020-05-07

13:28 TYPO3 Core Bug #91333 (Closed): routeEnhancer of type Extbase with multiple routePaths and various argument with same controller and action are broken since Typo3 9.5.14
The given routeEnhancer configuration does not work in our multisite anymore:...

2020-04-29

17:22 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
The issue is solved, but the look did change (arrow before the globe; see screenshots). I know it's a cosmetic thing,...
11:50 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
I got it. If the page is in a sys folder on level 2, the pagetree will not get generated. When I move the site root u...
11:02 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
Hi,
the rights for the pages are set. Each page has their own group assigned (see screenshot).
Kind regards

Also available in: Atom