Robert Wolle

robert.wolle@braineye.de

  • Registered on: 2015-06-19
  • Last connection: 2020-11-02

Issues

Activity

2020-05-13

11:28 TYPO3 Core Bug #90924: Maximum route parameters always appended
Same here:
https://forge.typo3.org/issues/91333
We have a multisite with 70 projects with archive pages, which us...

2020-05-11

06:04 TYPO3 Core Bug #91333: routeEnhancer of type Extbase with multiple routePaths and various argument with same controller and action are broken since Typo3 9.5.14
It's a duplicate report.

2020-05-08

14:03 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
Hi Tymoteusz,
I'm sorry. I forgot to tell you, that it was a cache issue on my part.
Currently we have to use 9...

2020-05-07

13:28 TYPO3 Core Bug #91333 (Closed): routeEnhancer of type Extbase with multiple routePaths and various argument with same controller and action are broken since Typo3 9.5.14
The given routeEnhancer configuration does not work in our multisite anymore:...

2020-04-29

17:22 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
The issue is solved, but the look did change (arrow before the globe; see screenshots). I know it's a cosmetic thing,...
11:50 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
I got it. If the page is in a sys folder on level 2, the pagetree will not get generated. When I move the site root u...
11:02 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
Hi,
the rights for the pages are set. Each page has their own group assigned (see screenshot).
Kind regards

2020-04-28

18:28 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
Hi Tymoteusz,
the root pages have the flag is_siteroot always and a yaml configuration is set.
We assign at least...
13:33 TYPO3 Core Bug #91221: Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
It seems, that if you have a root page assigned, the error occurs. If you assign a page inside a page root, everythin...
13:24 TYPO3 Core Bug #91221 (Closed): Pagetree does not show with an editor account and a mounted page in a system folder in Typo3 9.5.16
When I log in with an editor account, the pagetree does not show and an error message is shown (see attached file).
...

Also available in: Atom