Markus Mächler

admin@bithost.ch

  • Registered on: 2016-02-21
  • Last connection: 2020-05-15

Issues

Activity

2020-03-24

18:56 TYPO3 Core Bug #71878: Empty <p>-Tags after Content Rendering
We faced a very similar issue where between all <p> tags with content there was some empty <p> tag added. E.g.
*Te...

2020-03-10

14:14 TYPO3 Core Bug #75514: Display Condition in TCA
This is also a common issue using *EXT:gridelements*. The fields *tx_gridelements_container* and *tx_gridelements_col...

2020-03-05

09:41 TYPO3 Core Bug #86835: Static route sitemap.xml is still not working on single-page tree
Thanks for the explanations. What about including this with the same feature switch and throwing an _InvalidSiteConfi...
09:37 TYPO3 Core Bug #90624: Backend SiteResolver middleware is not able to resolve site when editing a record
Thanks for your response! I was not aware of that possibility, using the Formengine is probably the better way to sol...

2020-03-03

13:16 TYPO3 Core Bug #90624: Backend SiteResolver middleware is not able to resolve site when editing a record
We worked around this by using an XCLASS to extend the current SiteResolver implementation with the following. It wou...
13:10 TYPO3 Core Bug #90624 (Closed): Backend SiteResolver middleware is not able to resolve site when editing a r...
When editing a record, the backend SiteResolver is not able to determine the current site because the *id* parameter ...

2020-02-29

12:40 TYPO3 Core Bug #90600 (New): Frontend cache inconsistency with processed images
We discovered a cache inconsistency where processed images can be removed from the filesystem, even though they are s...

2020-02-28

07:25 TYPO3 Core Bug #87455: Redirects for root path on Multi-Language page
For TYPO3 9 we used the following middleware reordering to workaround this issue for redirects and also static routes...

2020-02-25

17:42 TYPO3 Core Bug #86835: Static route sitemap.xml is still not working on single-page tree
Couldn't we use the reordering feature switch *rearrangedRedirectMiddlewares* that has been used to fix the same prob...

2020-02-07

15:26 TYPO3 Core Bug #82705: Leading line breaks in tca fields of type text are saved, but are not shown when data...
The error does not happen in JS but has to do with how <textarea> is defined in the HTML standard. The leading newlin...

Also available in: Atom