Paul Beck

  • Registered on: 2017-10-23
  • Last connection: 2021-09-23

Issues

Activity

2021-02-08

13:01 TYPO3 Core Bug #93463 (Accepted): Reduction of affected attributes of the absRefPrefix function
TYPO3 9 / 10
Currently, undesired problems can occur with the absRefPrefix, which lead to HTML attributes being su...

2020-12-02

14:14 TYPO3 Core Bug #67676: Element "sys_file_reference:XXX" does not exist"
How about an backport of this fix for 9 LTS?

2020-07-01

14:31 TYPO3 Core Bug #89271: Inline (IRRE) records are not kept in sync on record save
I can confirm this issue in the latest 9 LTS version. It's very annoying to explain to the users. l10n_mode exclude m...

2020-04-28

10:33 TYPO3 Core Bug #91204: Migrates existing sys_log entries into sys_history fails sometimes
I can confirm this issue.. It happens when sys_log`s DB entries have an empty log_data field which cannot be unserial...

2020-03-01

20:27 TYPO3 Core Bug #75399: Extbase: Class/Table Mapping doesn't work sometimes
I suspect this behavior will also be caused by alot of custom Routing-Aspects written for extensions Slugs. If match ...

2019-12-19

13:02 TYPO3 Core Bug #89989: Since v9.5.12 extendToSubpages has no effect for subpages in menus
I also have massive problems with menues using a specific entryLevel which are not working correctly anymore. But my ...

2019-12-10

15:19 TYPO3 Core Bug #89908: Display Frontend Editing Icons by respecting admPanel.override
The dirty fix 3000 super hover max will result in an error when no backend user is logged in.
The new dirty fix 4000...
14:52 TYPO3 Core Bug #89908 (New): Display Frontend Editing Icons by respecting admPanel.override
In a current project I want to use frontend_editing.
I don't want to show the Admin Panel to the users but instead I...

2019-03-27

10:40 TYPO3 Core Bug #88014: enableRichText fields boot up with HTML Tags even if the editor is disabled
The problem is existing in the backend. The <p>-Tags are already created in the backend textfield.

2019-03-26

17:45 TYPO3 Core Bug #88014 (Closed): enableRichText fields boot up with HTML Tags even if the editor is disabled
I've got an issue with TYPO3 8 and 9 LTS.
If there a textfields in TCA which have enableRichText enabled, those fiel...

Also available in: Atom