André Buchmann

  • Registered on: 2018-11-27
  • Last connection: 2021-06-01

Issues

Activity

2021-06-22

09:29 TYPO3 Core Bug #94397 (New): Translation Button is shown in connected mode if l10n_source differs from l18n_parent
If I translate a content element (in the backend) not from the standard language but from a translation, it always sh...

2021-06-01

17:50 TYPO3 Core Bug #94248 (Resolved): #94057 breaks site configuration in 11.3
Applied in changeset commit:b161b248e1e996a8fb5416b59aa72c790e063843.
17:44 TYPO3 Core Revision b161b248: [BUGFIX] Let site configuration recognize configured languages
Set inlineTopMostParentUid fallback to "null" as "0" is a valid
sys_language. "0" gives false positives in the check ...
13:04 TYPO3 Core Bug #94248 (Closed): #94057 breaks site configuration in 11.3
The Site Configuration Module of current 11.3-dev branch doesn't load the languages correctly (see screenshot).
In 1...
12:56 TYPO3 Core Task #94057: PHP 8.0 Acceptance Tests
Hey, with the current 11.3-dev branch the Site Configuration Module doesn't load the yaml file correctly (see screens...
10:41 TYPO3 Core Revision ab0d4fe2: [BUGFIX] Fix allowed value for mail format configuration
$GLOBALS['TYPO3_CONF_VARS']['MAIL']['format'] allows to
configure the format for the mails, sent by TYPO3. The
format...
10:10 TYPO3 Core Bug #94247 (Resolved): Wrong value in DefaultConfigurationDescription.yaml for mail format
Applied in changeset commit:f102eb07446cb2c4509ccb0248d67696361f4d58.
10:07 TYPO3 Core Revision f102eb07: [BUGFIX] Fix allowed value for mail format configuration
$GLOBALS['TYPO3_CONF_VARS']['MAIL']['format'] allows to
configure the format for the mails, sent by TYPO3. The
format...
09:31 TYPO3 Core Bug #94247 (Closed): Wrong value in DefaultConfigurationDescription.yaml for mail format
In the "Configure Installation-Wide Options" window is an select for the @$GLOBALS['TYPO3_CONF_VARS']['MAIL']['format...

2021-05-26

08:47 TYPO3 Core Bug #92987: Preview of page from docheader button shows root page when starttime is set
This issue was partially solved with 9.5.25 by the changes made to the PageRepository in #92944 (https://github.com/T...

Also available in: Atom