Jarvis H

  • Registered on: 2018-12-21
  • Last connection: 2020-11-18

Issues

Activity

2020-11-18

21:02 TYPO3 Core Bug #92872: Update from 9.5.22 to 9.5.23: I will be logged out automatically in the backend when I log in
I had the same issue. I solved it by clearing browser cookies and truncating the be_sessions table.

2020-10-21

13:48 TYPO3 Core Bug #92631 (New): Leading integer not allowed in slug
*Typo3 Version*: 9.5.20
*Composer mode*: yes
*Problem description*
When using records which contain a leading ...

2020-05-19

15:51 TYPO3 Core Bug #91441: Security problem with form extension form_formframework
After testing, a solution which should definitely solve the issue is to add a validator of not empty to the captcha e...
13:46 TYPO3 Core Bug #91441: Security problem with form extension form_formframework
Great, thanks... which recaptcha extension are you using?
13:27 TYPO3 Core Bug #91441: Security problem with form extension form_formframework
Yes, I mean the kontaktformular.form.yaml config, just make sure to remove any mail addresses or sensitive data :-), ...
13:03 TYPO3 Core Bug #91441: Security problem with form extension form_formframework
Hello.
Would it be possible to share your yaml config for testing purposes?
And sorry for having to ask a stupi...

2020-05-16

15:47 TYPO3 Core Feature #91419 (New): Disable caching on a per form basis.
The form framework caches forms which causes issues when pre-filling fields with data. Any dynamic data retrieved via...
15:25 TYPO3 Core Feature #90243: Add prefix/suffix message to EmailToSender | EmailToReceiver
Hallo.
I needed the exact same functionality and used variables as a solution. Check the documentation here:[https...

2020-05-07

18:43 TYPO3 Core Bug #87675: form framework email2sender finisher: labels not translated correctly when vverride finisher settings is used
h2. EDIT adding additional information:
(I am not completely sure if my issue is the same as for the other people ...

2020-04-20

17:45 TYPO3 Core Bug #87675: form framework email2sender finisher: labels not translated correctly when vverride finisher settings is used
I too can confirm this issue and in Typo3 9.5.14.
After checking through all the source code translation steps, I ...

Also available in: Atom