Michael Perlbach

info@mikelmade.de

  • Registered on: 2008-06-01
  • Last connection: 2018-05-08

Issues

Projects

Activity

2018-05-08

13:02 Dynamic Content Elements (DCE) Bug #84948 (Closed): File upload not working in new sections
Hi,
I have created a DCE with sections. The sections contain a file uplod for images.
Whenever my customer tries ...

2017-07-20

01:31 TYPO3 Core Bug #81893: ck_editor: Linefeeds added after each save
Hi Wouter,
I do not use Flux.
I only use DCE (1.4.8) and included
- Fluid Content Elements (fluid_styled_conte...

2017-07-17

10:15 TYPO3 Core Bug #81893 (New): ck_editor: Linefeeds added after each save
Hi,
I already made the experience in TYPO3 7.6.x and now it is also happening in TYPO 8.7.2:
Whenever I save Te...

2014-10-29

19:32 MW Imagemap Crowdfunding campaign for "MM Interactive"
The crowdfunding campaign for "MM Interactive" on Startnext has already gained 94 fans. In addition, two supporters a...

2014-10-08

12:14 MW Imagemap Task #62102 (New): The crowdfunding campaign for the successor of "MW Imagemap" has begun
Hi,
As it seems, the campaign for the project "MM Interactive" has finally reached an initial state. So please, ev...

2014-09-30

13:16 MW Imagemap Task #61977 (New): The successor to MW Imagemap

Hi,
I am the developer of MW Imagemap.
To everyone complaining about the incompatibility of MW Imagemap with ...

2014-08-01

14:09 TYPO3 Core Bug #60722 (Closed): Extbase/Fluid: Repository obect not usable when called via AJAX
Hi,
I created a backend module with Extbase/Fluid.
The problem I have is that retrieving/updating data via AJAX doe...

2014-02-19

12:21 MW Imagemap Bug #56102: Rendered maps for image-elements are empty
Hi,
Having a community contributing to the development of this extension would be nice and if migrating it to git ge...
11:54 MW Imagemap Bug #56098: Empty link should prevent rendering href-attribute
Hi,
Concerning the nohref attribute you are right - it does not work together with the href-attribute, it is requi...
10:24 MW Imagemap Bug #56102: Rendered maps for image-elements are empty
Hi,
I am currently in negotiations with a possible sponsor for all the bugfixes that need to be done.
As soon as ...

Also available in: Atom