Kurt Kunig

  • Registered on: 2008-06-15
  • Last connection: 2020-06-12

Issues

Activity

2020-08-20

13:05 TYPO3 Core Bug #88360: Missing Slug when editors create a NEW page?
Today I think that an editor (User) must have access to the slug-field by hiv be_user_group.
Reason:
An editor crea...

2020-01-14

12:44 TYPO3 Core Bug #90103: <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error when call...
Yes, it happens only with gridelements!
So you can close it here for TYPO3 Core. I published it in gitlab.com.
Than...
10:07 TYPO3 Core Bug #90103: <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error when call...
So the headline of my post is not correct and I should modify the headline.
10:03 TYPO3 Core Bug #90103: <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error when call...
What I did:
* I created a gridelement with a DatabaseQueryProcessor as "gridelementContent" and a template called "a...

2020-01-13

17:52 TYPO3 Core Bug #90103: <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error when call...
Sorry the mistake is still there. I thought so but I put a link to the image, so the zoom didn't play a role.
I'm ...
17:39 TYPO3 Core Bug #90103: <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error when call...
deleted
17:08 TYPO3 Core Bug #90103 (Closed): <ce:link.clickEnlarge in the Partial /media/types/image.html => fatal-error ...
In the database the tt_content elements "imagewidth" and "imageheight" have type "int(10)".
When you debug the data ...

2019-11-26

15:24 TYPO3 Core Feature #89782 (New): containerClassAttribute, generated by the form-wizzard
I would like to suggest:
It would be fine when in the xxx.form.yaml, created by the form-wizzard, the property "co...

2019-11-25

17:53 TYPO3 Core Bug #89772: Manage Language Packs — strange overview
Kurt Kunig wrote:
> In a TYPO3-account I defined only ONE language ("German") in the sites definition.
>
> Afterw...
17:34 TYPO3 Core Bug #89772 (Closed): Manage Language Packs — strange overview
In a TYPO3-account I defined only ONE language ("German") in the sites definition.
Afterwards I pushed the Button ...

Also available in: Atom