Kurt Kunig

***@***.***

  • Registered on: 2008-06-15
  • Last connection: 2016-10-12

Activity

Reported issues: 56

2016-09-18

17:44 Core Bug #77985 (Rejected): categories are shown in the BE select-boxes although they are hidden
Disabled categories are still selectable, for admins and also for editors.
Shouldn't?

2016-04-07

10:48 Grid Elements Support #75277: gridelements together with fluid_styled_content:
What I found:
a substitution directly within curly braces does not work:
e.g.:
<script type="text/javascript">
...

2016-03-26

18:14 Grid Elements Support #75277 (Closed): gridelements together with fluid_styled_content:
I tested gridelements together with fluid_styled_content. In the fluid-template I inserted javascript e.g. (read code...

2015-11-18

11:31 Core Bug #71631: V7.6: different CE-element types during "Insert new CE" and "CE-content type selection"
What is meant with "ONLY css_styled_content INSTALLED:"?
Installed in the EM or included in the template?
I repeat t...

2015-11-17

18:03 Core Bug #71631: V7.6: different CE-element types during "Insert new CE" and "CE-content type selection"
No Ricardo, that's not correct.
"Fluid Styled Content" was installed as an extension but NOT included in the templat...
15:45 Core Bug #71631 (Closed): V7.6: different CE-element types during "Insert new CE" and "CE-content type...
When I put in a new CE in a page I get "Text & Media" (See image 1) but not "Text" only or "Text & Images"!?
We have...
15:39 Core Bug #71630 (Resolved): V7.6: endless run of the clear-cache-icon
Sometimes, the icon for "Clear cache" is "running" permanently.
It can only be solved after logout and a new login?!

2015-09-25

11:01 Core Bug #43706: Constants in a page-TSconfig only accepted with an ext. template!?
I cannot accept the remark of Benjamin.
A page TSConfig is still available for editors, not only for admins!
The att...

2015-04-01

16:48 aloha Bug #58821: Compatibility issue with 6.2
What's the difference between the left and the right version!?
I don't see one!?

2015-03-24

11:26 Core Bug #65925: images are not processed / rendered in TYPO3 V6.2.11!?
I found the solution! After the upgrade, the "Image handling settings" in the install tool under "Configuration Prese...

Also available in: Atom