Allan Jacobsen

allan.j@cobsen.dk

  • Registered on: 2008-02-09
  • Last connection: 2010-08-11

Issues

Projects

Activity

2008-09-22

13:14 Remote Server Bug #1565 (New): GET login parameters don't work
To make it possible to login with a GET URL i made this modification to the class.tx_remoteserver_beuserauth.php file...

2006-04-13

23:46 TYPO3 Core Bug #15551: dummy-package misses some typo3temp directories
I have been using the patch I send to the list
4 or 5 times now and it seems to work fine.

2006-04-07

21:31 TYPO3 Core Bug #15551: dummy-package misses some typo3temp directories
The problem is still in 4.0 final, but this patch could be added to class.tx_install.php:
@@ -1714,6 +1714,9 @@
...

2006-01-24

10:09 TYPO3 Core Bug #15450: Local anchors are prepended with an "c" character, and that breaks functionality.
Sorry about this, I didn't read bugreport 1243, so I can see this is a feature, and not a bug.
Can someone please cl...

2006-01-23

10:35 TYPO3 Core Bug #15450 (Closed): Local anchors are prepended with an "c" character, and that breaks functiona...
We have this typoscript code:
lib.anchordata = RECORDS
lib.anchordata.wrap = <ul class="anchordata">|</ul><hr>
l...

2005-12-13

14:52 TYPO3 Core Bug #15179: Very difficult install.
Further investigation showed that the configured username,password etc. in the $TYPO3_CONF_VARS['EXTCONF']['dbal']['h...

2005-11-04

16:14 TYPO3 Core Bug #15179 (Closed): Very difficult install.
When installing from scratch, it is a uphill battle.
Setting things up as in the manual gives this every time:
Wa...
14:25 TYPO3 Core Bug #15178 (Closed): Call to undefined function: fetchrow() in dbal/class.ux_t3lib_db.php
I have a working typo3 server, it is actually a copy of our intranet, that I tried to switch over to running via dba,...

2005-10-12

14:03 TYPO3 Core Bug #15035 (Closed): Import from .t3d does not work with php5 version 5.0.5
I tried to use Ubuntu Badger to make a copy of an existing website exported from the normal linuxserver.
The normal ...

2005-03-29

20:08 TYPO3 Core Bug #14530: The backend menu has ugly URLS like "mod/ext/../../something.php"
Yes, the new patch works perfectly, and is surely the right way to do it.

Also available in: Atom