Stefan Neufeind

typo3.neufeind@speedpartner.de

  • Registered on: 2008-07-27
  • Last connection: 2019-10-28

Issues

Projects

Activity

2020-03-09

08:42 TYPO3 Core Bug #40112 (Resolved): Show warning on translation by user without access to "l18n_parent"
Thanks for testing. Based on your tests I agree to declare it resolved. (I don't have an easy test-setup at hand myse...

2020-03-02

13:37 TYPO3 Core Feature #90615 (New): Support embedding images in HTML-emails
It is already possible to add attachments to emails. But there is no (at least not obvious?) way to embed images in H...

2019-12-15

12:30 TYPO3 Core Bug #89940 (Resolved): Fix rst: PageTitle API was referred to as TitleTag API
Applied in changeset commit:fe8e7ce64b4e7bc639d0e16e9d6654fbe1d526b6.
12:20 TYPO3 Core Revision 969b012d: [DOCS] Adjust name for PageTitle API in documentation
The funtionality was named titleTag before. But the new API is
called PageTitle API.
Resolves: #89940
Releases: mast...
12:07 TYPO3 Core Revision fe8e7ce6: [DOCS] Adjust name for PageTitle API in documentation
The funtionality was named titleTag before. But the new API is
called PageTitle API.
Resolves: #89940
Releases: mast...

2019-12-13

16:26 TYPO3 Core Bug #89940 (Closed): Fix rst: PageTitle API was referred to as TitleTag API
The funtionality was named titleTag before. But the new api is called PageTitle API. rst needs to be adjusted.

2019-11-11

16:47 TYPO3 Core Feature #81560: Add cache-clearing for mod_pagespeed
If mod_pagespeed is loaded and content on the site (or in JS/CSS changes) it would help to inform pagespeed so it can...

2019-10-23

11:00 TYPO3 Core Feature #86967 (Resolved): Allow fetching uid of a LazyLoadingProxy without loading the object first
Applied in changeset commit:06e9eb79693285c6df0897ce1370138723ca15f7.
10:54 TYPO3 Core Revision 06e9eb79: [FEATURE] Add method LazyLoadingProxy::getUid()
Adding method getUid() to the LazyLoadingProxy class allows for
fetching the uid of proxied objects without fetching ...

2019-07-30

12:03 TYPO3 Core Bug #87454: Slug/URL segment - /1 is wrongly saved, when trying to set / on rootpage.
Still an issue. Manually adjusting the slug in the database works, as expected.

Also available in: Atom