Project

General

Profile

Actions

Bug #103021

closed

Documentation for custom TCA Evaluators incomplete

Added by Philipp Wrann 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Documentation
Target version:
Start date:
2024-02-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

https://docs.typo3.org/m/typo3/reference-tca/main/en-us/ColumnsConfig/Type/Input/Properties/Eval.html#custom-eval-rules

Its deprecated to return plain JavaScript, since CSP support has been added a JavaScriptModuleInstruction should be returned instead.

Actions #1

Updated by Philipp Wrann 5 months ago

Already reported here i guess:
https://github.com/TYPO3-Documentation/TYPO3CMS-Reference-TCA/issues/845

Should be closed, sorry did not know the Documentation issue tracker is on github.

Actions #2

Updated by Chris Müller 5 months ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF