Project

General

Profile

Actions

Task #104042

closed

Fix registration code for custom admin panel modules

Added by TYPO3 GmbH TYPO3com about 1 month ago. Updated 6 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2024-06-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The configuration array had one level of nesting in exceed. This resulted in run time errors if you took the provided registration code.

This issue was automatically created from https://github.com/TYPO3/typo3/pull/502


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #104105: Update Index.rstClosed2024-06-14

Actions
Actions #1

Updated by Gerrit Code Review about 1 month ago

  • Status changed from New to Under Review

Patch set 1 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84605

Actions #2

Updated by Gerrit Code Review about 1 month ago

Patch set 2 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84605

Actions #3

Updated by Gerrit Code Review about 1 month ago

Patch set 3 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84605

Actions #4

Updated by Garvin Hicking about 1 month ago

Actions #5

Updated by Anonymous about 1 month ago

  • Status changed from Under Review to Resolved
Actions #6

Updated by Benni Mack 6 days ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF