Bug #13320

Don't use cross-extension dependencies (e.g. em)

Added by Ernesto Baschny over 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Linkvalidator
Target version:
-
Start date:
2011-02-24
Due date:
% Done:

100%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

please apply the following change which was included in typo3_src already:

http://forge.typo3.org/projects/typo3v4-core/repository/revisions/10615

We will release 4.5.1a with this fix included and want to make sure that it doesn't happen again.

Thanks!


Related issues

Duplicates TYPO3 Core - Bug #13318: Regression in linkvalidator Closed 2011-02-23

History

#1 Updated by Ernesto Baschny over 8 years ago

  • % Done changed from 0 to 100

This can be closed, is already solved in #13318. Thanks!

#2 Updated by Steffen Kamper over 8 years ago

  • Status changed from New to Closed

fixed with #13318

#3 Updated by Michael Stucki almost 6 years ago

  • Category set to Linkvalidator

#4 Updated by Michael Stucki almost 6 years ago

  • Project changed from Linkvalidator to TYPO3 Core
  • Category changed from Linkvalidator to Linkvalidator

Also available in: Atom PDF