Bug #14185

set stdWrap "stripHtml" before "crop"

Added by old_ctrabolo over 17 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Frontend
Target version:
-
Start date:
2004-05-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The stdWrap-option "stripHtml" should come before the option "crop" because HTML-Tags are recognized as Text by the crop-option but get afterwards stript out. That gives a wrong textlength IMHO.

(issue imported from #M123)

#1

Updated by Robert Lemke over 17 years ago

Will be included in my next commit to CVS.

robert

Also available in: Atom PDF