Bug #14263

Path problems with PHP5

Added by Ingmar Schlecht over 16 years ago. Updated over 16 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2004-08-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.6.2
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Typo3 shows the error message "Cannot find configuration. This file is probably executed from the wrong location." on PHP5 systems.

The reason for this is, that PHP5 doesn't support these $HTTP_*_VARS by default, however, it can be configured to do so.

Typo3 will have to be reviewed for these vars and changed accordingly.
(issue imported from #M273)

#1

Updated by Ingmar Schlecht over 16 years ago

OK, these problems turned out to have even more impact on Typo3 than I expected. I have reported them in the dev list and Kasper will do the necessary changes in the 3.7 branch.

Also available in: Atom PDF