Bug #14330

parse error in index.php (require_once, line 71)

Added by old_gandalf about 17 years ago. Updated almost 17 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2004-09-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.6.2
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I installed quickstart-3.6.2. Calling
"http://localhost/quickstart/index.php"
results in an error:

Parse error: parse error, expecting `T_CONSTANT_ENCAPSED_STRING'
in c:\programme\apache group\apache\htdocs\quickstart\index.php on line 71

line 71 contains...

require_once(PATH_t3lib.'class.t3lib_timetrack.php');

A possible but inpractible work around would be...

require_once('t3lib/class.t3lib_timetrack.php');

How can one make require_once work in the inteded way?

(issue imported from #M377)

#1

Updated by Sven Wilhelm about 17 years ago

Any changes made on line 61 where PATH_t3lib is defined?

define('PATH_t3lib', PATH_site.'t3lib/');

#2

Updated by Ingmar Schlecht almost 17 years ago

This is clearly not a bug but some strange installation problem.

Please consult the install mailinglist.

Also available in: Atom PDF