Bug #14441

Changing language in user setup do not reload left frame (menu).

Added by old_zas over 16 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend API
Target version:
-
Start date:
2004-12-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When changing language in user setup, right frame is reloaded but not left frame, so menu is still in previous language after change. User needs to reload all for it to appear in selected language.

(issue imported from #M584)


Related issues

Related to TYPO3 Core - Feature #15084: Extension Manager Feature Request: Backend Frameset does not reload when installing backend modulesClosedIngo Renner2005-10-17

Actions
Related to TYPO3 Core - Feature #17678: Change the frames BE to iframesClosedIngo Renner2007-10-14

Actions
#1

Updated by Karsten Dambekalns about 16 years ago

Since it says "most changes need a reload to take effect", this doesn't seem like an error to me.

#2

Updated by Ingo Renner about 14 years ago

fixed in SVN

#3

Updated by Ingo Renner over 13 years ago

does not work with backend.php

#4

Updated by Ingo Renner over 13 years ago

patch is ready, will commit as soon as SF.net is back

#5

Updated by Ingo Renner over 13 years ago

committed to SVN trunk

Also available in: Atom PDF