Bug #15447

config.disableImgBorderAttr = 1 will not remove the GMENU img border attribute

Added by Martin Koch over 15 years ago. Updated over 15 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Communication
Target version:
-
Start date:
2006-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.8.1
PHP Version:
5
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Setting config.disableImgBorderAttr = 1 will not remove the GMENU img item border attribute.

The border attribute is hardcoded.

It had to remove border="0" from the tslib/class.tslib_menu.php line 2196.

(issue imported from #M2309)


Related issues

Is duplicate of TYPO3 Core - Bug #15548: Issues with disableImgBorderAttrClosedMichael Scharkow2006-02-01

Actions

No data to display

Also available in: Atom PDF