Feature #15610

add content-element headline to "New content element" wizard by default

Added by Sacha Vorbeck almost 16 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2006-02-11
Due date:
% Done:

0%

Estimated time:
PHP Version:
4
Tags:
Complexity:
Sprint Focus:

Description

The "New content element" wizard offers text, text w. image and image but not headline. I`d like to have headline added to the standard set of content elements choosable by the wizard.

(issue imported from #M2541)


Related issues

Is duplicate of TYPO3 Core - Bug #19382: New Element Wizard has no option for hiding Elements via pageTSClosedSteffen Kamper2008-09-27

Actions
#1

Updated by Ernesto Baschny about 12 years ago

Resolved by Steffen's new feature (rev. 4954, #19382)

Also available in: Atom PDF