Bug #16059

noBlur still shows in accessible menu's

Added by ben van over 15 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Content Rendering
Target version:
-
Start date:
2006-04-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Most (not all) kind of menu's still have the noBlur function as default behaviour. This is unwanted. It does not anything but k's to the source.

Attached my first patch!!! ;-)

(issue imported from #M3287)


Files

acc-menu-noblur.patch (1.63 KB) acc-menu-noblur.patch Administrator Admin, 2006-04-18 13:52

Related issues

Is duplicate of TYPO3 Core - Feature #17194: aTagTitle & noBlur at tt_content.menuClosedErnesto Baschny2007-04-08

Actions
#1

Updated by Benni Mack over 13 years ago

Hey Ben,

I noticed this as well recently. I'd like to have the "noBlur = 1" option turned on by default.
Why?

- it adds more markup (and inline JS)
- menus are not accessible via tabs anymore in IE

#2

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF