Bug #16433

images don't show in element browser

Added by Christoph Koehler about 13 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-08-05
Due date:
% Done:

0%

TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I tried to add images to a page in its page properties, but the element browser didn't show any.
I looked at the images in the media->files module and now they appear in the element browser.

Test:
I tested it with a folder of images that I hadn't looked at in the media->files module before, and nothing showed up. Once I looked at them, they did show up in the element browser.

(issue imported from #M3981)

History

#1 Updated by Alexander Opitz over 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • PHP Version deleted (4)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2 Updated by Alexander Opitz almost 6 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF