Bug #17128

Element browser cannot be used on new child records of a new parent record.

Added by Oliver Hader over 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2007-03-18
Due date:
% Done:

0%

TYPO3 Version:
4.1
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Imagine you create a new parent record and a new child record. The child record has a field which uses the element browser (e.g. to integrate an image/file).
Since the child record was not present while the parent was created, TCEforms didn't load the functions to use the element browser. The result is a JavaScript error "setFormValueOpenBrowser is not defined".

(issue imported from #M5248)

0005248.patch View (579 Bytes) Administrator Admin, 2007-03-18 19:16

History

#1 Updated by Oliver Hader over 12 years ago

Committed to SVN Trunk & TYPO3_4-1

Also available in: Atom PDF