Bug #17289

Sitemap->SectionIndex with multilanguage

Added by Axel Brand over 14 years ago. Updated about 13 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Communication
Target version:
-
Start date:
2007-05-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.8
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you have a page with an alternative language and you insert a Sitemap of the type "sectionindex" the anker-links have the IDs of the original content-element.
Example:
Default language
1. Content has id 10
2. Content has id 11

The Sectionindex-Sitemap has the links
.....#14101
.....#14101

Now, an other language:
1. content has id 14
2. content has id 15

The sectionindex-sitemap outputs:
......#14101
......#14101

Why??
in the Localization view the contentelements are connected. Where is the bug...or i am too stupid to understand?!

(issue imported from #M5592)


Files

Unbenannt-2.png (16.2 KB) Unbenannt-2.png Administrator Admin, 2007-05-09 17:07
#1

Updated by Ingo Renner over 14 years ago

can you still confirm this for 4.1?

#2

Updated by Susanne Moog over 13 years ago

just tested with 4.1.7 works as expected. no bug.

can be closed.

#3

Updated by Ingo Renner about 13 years ago

not a bug

Also available in: Atom PDF