Feature #17333

page module: Show header of content element in columns overview also for headers set to hidden

Added by A.BE.ZET Entwickler over 13 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2007-05-25
Due date:
% Done:

0%

Estimated time:
PHP Version:
4.3
Tags:
Complexity:
Sprint Focus:

Description

Situation:
You are in page module and see the column organized content elements for the current page.
For a good overview you see the header and a small part of the content or some plugin information.

But if the header_layout is set to hidden (to avoid showing it in the Frontend), it will also not show up in the backend.

IMHO this makes no sense, because the user writes an header and sets it to hidden explicitely for having some information in the backend which will not show up in the frontend.

This behaviour is hardcoded, no configuration possible, which is IMHO not necessary.

It would be nice to have this small but very helpful change in the version of TYPO3.

Thanks for your great work!

very simple patch attached.
(issue imported from #M5685)


Files

classtx_cms_layout.patch (461 Bytes) classtx_cms_layout.patch Administrator Admin, 2007-05-25 17:43

Related issues

Is duplicate of TYPO3 Core - Bug #19745: Pagecontent/Hidden has no effectClosedSteffen Kamper2008-12-26

Actions
#1

Updated by Christian Kuhn about 12 years ago

Duplicate of #19745, fixed in 4.2.4

Also available in: Atom PDF