Bug #17686

Spelling mistake in documentation template header

Added by Georg Ringer over 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Category:
Miscellaneous
Target version:
-
Start date:
2007-10-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Can please somebody fix this issue and correct Adminstration to Admin*i*stration because this mistake is spreading out to every new extension (i am guessing) and please also change the icon to the new one.

i got troubles with positioning the icon, otherwise I would have uploaded a new manual.swx

(issue imported from #M6530)

#1

Updated by Daniel Brüßler over 12 years ago

closed yesterday. this is a double-issue.

Also available in: Atom PDF