Bug #17712

Template nextlevel with size=3 & allowed = 1

Added by Georg Ringer over 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2007-10-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
5.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The nextLevel field got a size of 3 and a maxitems of 1, so this is missleading to every user who uses this.
So set size to 1 too.

(issue imported from #M6574)


Files

patch_nextlevel.diff (426 Bytes) patch_nextlevel.diff Administrator Admin, 2007-10-23 09:15
#1

Updated by Thomas Hempel over 13 years ago

Seems to be a no-brainer.

Patch looks good.

Greets,
Thomas

#2

Updated by Ingo Renner over 13 years ago

Thomas, can you please commit this patch?

Also available in: Atom PDF