Bug #17838

Files with extension xml are ignored as resource of a template

Added by Oliver Hader over 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2007-11-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Uploading a xml file to a template (sys_template) is denied by TCEmain since the extension xml isn't part of the allowed file extensions. A possibility would be to define "xml" in the imagefile_ext, but XML isn't an image... ;-)

(issue imported from #M6817)


Files

0006817.patch (676 Bytes) 0006817.patch Administrator Admin, 2007-11-23 19:04
#1

Updated by Oliver Hader over 13 years ago

The attached patch adds the file extension 'xml' to the allowed file extenision of the sys_template table.

#2

Updated by Oliver Hader over 13 years ago

Committed to SVN:
  • TYPO3_4-1 (rev. 2762)
  • Trunk (rev. 2763)

Also available in: Atom PDF