Bug #18356

typo3temp/locks not automatic made

Added by Daniel Doesburg over 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-03-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After totally removing every thing from typo3temp, all directories where remade automatic except locks.

(issue imported from #M7732)


Related issues

Is duplicate of TYPO3 Core - Bug #18279: Several problems with locking API (t3lib_lock)ClosedOliver Hader2008-02-22

Actions
#1

Updated by Oliver Hader over 13 years ago

The automatic creation of the locks directory was fixed in bug #18279 and released with TYPO3 4.2-beta3. Since you reported for beta2, please recheck this with the current beta3.

#2

Updated by Steffen Kamper over 13 years ago

I can confirm that dir is created in beta3.

#3

Updated by Oliver Hader over 13 years ago

Already solved as part of bug #0007630 in TYPO3 4.2-beta3.

Also available in: Atom PDF