Bug #18383

import/update extension causes js error

Added by Christoph Koehler about 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
Extension Manager
Target version:
-
Start date:
2008-03-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Trying to update an extension from "Check for Extension Update" causes a JS error on submit. See attached screenshot for details. It happens once I hit the "Import/Update" button.

(issue imported from #M7771)


Files

Picture 1.png (30.6 KB) Picture 1.png Administrator Admin, 2008-03-05 23:27

Related issues

Related to TYPO3 Core - Bug #18314: import extension page CSS errorsClosedSteffen Kamper2008-02-26

Actions
#1

Updated by Christoph Koehler about 13 years ago

It looks like the whole form tag is missing.

#2

Updated by Steffen Kamper about 13 years ago

fixed in #18314 patch 4

Also available in: Atom PDF