Bug #18407

file upload causes PHP error

Added by Michael Raberger about 12 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-03-09
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

File upload in filelist causes an error on windows systems

-----------------------------------------------------------------------------------------------
Warning: parse_url(/typo3/typo3/file_list.php?id=D:/htdocs/web1/html/typo3/fileadmin/user_upload/images/two_folder) [function.parse-url]: Unable to parse URL in D:\htdocs\web1\html\typo3\typo3\template.php on line 439

Warning: Cannot modify header information - headers already sent by (output started at D:\htdocs\web1\html\typo3\typo3\template.php:439) in D:\htdocs\web1\html\typo3\typo3\template.php on line 619

Warning: Cannot modify header information - headers already sent by (output started at D:\htdocs\web1\html\typo3\typo3\template.php:439) in D:\htdocs\web1\html\typo3\typo3\template.php on line 619
-----------------------------------------------------------------------------------------------

(issue imported from #M7801)


Related issues

Duplicates TYPO3 Core - Bug #18484: creating a folder in filelist causes a PHP error Closed 2008-03-19

History

#1 Updated by Steffen Kamper about 12 years ago

I can confirm this, but it seems to be a Windows only problem.

#2 Updated by David Bruehlmeier almost 11 years ago

This issue still exists in 4.3.0alpha3.

#3 Updated by Alexander Opitz about 7 years ago

  • Status changed from Accepted to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4 Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF