Bug #18671

Broken icons when creating +ext template

Added by Jeff Segars about 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-04-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When creating a +ext template, the warning icons next to each button are broken. There's icon HTML has a duplicated src tag and the file path is slightly off.

(issue imported from #M8203)


Files

tstemplate_before.png (25.3 KB) tstemplate_before.png Administrator Admin, 2008-04-22 20:34
tstemplate_after.png (25.9 KB) tstemplate_after.png Administrator Admin, 2008-04-22 20:35
20080422_tstemplate_icons.diff (1.92 KB) 20080422_tstemplate_icons.diff Administrator Admin, 2008-04-22 20:35

Related issues

Is duplicate of TYPO3 Core - Bug #15706: Wrong path for warning icons in tstemplate/index.phpClosedIngo Renner2008-04-06

Actions
Has duplicate TYPO3 Core - Bug #18639: images are missing in template moduleClosedChris topher2008-04-18

Actions
#1

Updated by Jeff Segars about 13 years ago

Committed to 4.2 branch in SVN.

Also available in: Atom PDF