Jeff Segars

jsegars@alumni.rice.edu

  • Registered on: 2008-05-10
  • Last connection: 2018-07-30

Issues

Projects

Activity

2015-11-02

18:17 TYPO3 Core Bug #71253 (Closed): Folder Creation Fails If Same Folder Exists at File Storage Root
Creating a new folder in Filelist fails if a folder of the same name exists in the file storage root. This is due to...

2015-06-15

18:37 TYPO3 Core Bug #14341: Edit-wizard does not work with renderMode = "checkbox"
Looks like the issue is still occurring on 6.2.13

2014-05-01

20:14 TYPO3 Core Task #58305: Severe Issues with FAL records when in workspaces.
Thanks for the pointer to the latest patch. It seems to fix the majority of the issues noted in this ticket. Bug #2 ...

2013-11-16

19:21 TYPO3 Core Bug #53682: Exception '$toolbarItem "shortcuts" must implement interface ...\ToolbarItemHookInterface'
I noticed the same error yesterday, thrown inside \TYPO3\CMS\Backend\Controller\BackendController->initializeCoreTool...

2012-08-09

15:03 TYPO3 Core Bug #39637 (Needs Feedback): Fatal error: Cannot use string offset as an array in /home/user/public_html/ordner/typo3/sysext/em/classes/connection/class.tx_em_connection_extdirectserver.php on line 1300
02:39 TYPO3 Core Feature #39597 (Needs Feedback): Multiple locale names for TS config.locale_all
Sven,
I'm not the right person to give any final opinions on this on anything localization related in TYPO3 since I'...
01:42 TYPO3 Core Bug #39572 (Needs Feedback): Enforce Protocol of Root page is applied to eID scripts
Nico,
Can you post an example of the eID script you're using? My guess is that it is calling some portion of the fro...
01:23 TYPO3 Core Bug #39551 (Needs Feedback): [tx_form] uplaod-path of attachments is missing
Chris,
I believe the attachment itself and the filename are the only things available. The form handling copies the...
00:49 TYPO3 Core Bug #39549 (Needs Feedback): "translation handling" fails with Ext. version
Paul,
I've got a couple questions to try to isolate the issue.
1. Does the problem still occur if you change your...

2011-10-26

00:14 TYPO3 Core Bug #31288: TCA renderMode "tree" issue
Gabriel,
Thanks for the bug report. Do you happen to know offhand if the issue occurs under TYPO3 4.5 also or is uni...

Also available in: Atom