Bug #19044

typo3 logo in backend on top left looks not perfect because it has white background on gradient background

Added by Cyrill Helg almost 12 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-07-01
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Wouldn't it look better if the logo would have the same gradient background as the top bar in backend? Maybe you need to adjust your monitor to see the issue:

http://img118.imageshack.us/img118/2219/typo3logouglyfv5.png

(issue imported from #M8875)

typo3_logo_ugly.png View (1.94 KB) Administrator Admin, 2008-07-01 20:33

typo3logo_mini.png View (1.62 KB) Administrator Admin, 2009-06-13 12:01

History

#1 Updated by Chris topher over 11 years ago

Can you provide a modified version of the image?

#2 Updated by Cyrill Helg almost 11 years ago

The image should be transparent, do you agree?

#3 Updated by Cyrill Helg almost 11 years ago

That one should do the trick :)

#4 Updated by Chris topher almost 11 years ago

Hey Cyrill,

does this picture have exactly the same background color as the bar in the backend does?

If so:
To get your patch included, send it to the TYPO3-core-list!

Check out:
http://typo3.org/development/bug-fixing/mailing-list/
http://typo3.org/teams/core/core-mailinglist-rules/

#5 Updated by Steffen Kamper almost 11 years ago

committed logo from Johannes to trunk, rev 5585

#6 Updated by Cyrill Helg over 10 years ago

I don't think thats fixed in 4.2.9, the image has no transparency.

The image I supplied had transparent background which should do the trick...

#7 Updated by Chris topher over 10 years ago

Right Cyrill, this is fixed in TYPO3 4.3, e.g. in the current beta.
As Steffen wrote, your fix has been applied.

But it was not fixed in 4.2, because in a branch (like 4.2), only bugs are fixed.

#8 Updated by Cyrill Helg over 10 years ago

Yes I see, but in my opinion this is a bug... so it should be fixed in branch as well.

#9 Updated by Chris topher over 10 years ago

Hi Olly, traget-version should stay 4.3.0, because it is fixed there.

Furthermore, I don't think that this minor issue will/should be changed in 4.2; also because 4.3 will be released soon.

I would call this fixed.

#10 Updated by Benni Mack over 10 years ago

As this is fixed in the most recent stable version and there is very very little chance that this gets fixed in 4.2.x, I'm suggesting to close this bug.

Also available in: Atom PDF