Bug #19369

Ordered list numbering only posible from 1 to 9

Added by Dirk Hoffmann almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-09-23
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

An ordered list in RTE with more than 9 entries.
The numbering over 9 begins with 0 again.

No numbering above 9 posible.

This affects only in RTE view. In frontend the numbering are correct.

Create a ordered list in RTE with more than 9 or 10 entries.

(issue imported from #M9414)

History

#1 Updated by Stanislas Rolland almost 11 years ago

In what browser? For some reason I cannot reproduce this behaviour in Firefox 3 nor in Internet Explorer 7.

#2 Updated by Stanislas Rolland almost 11 years ago

Do you still have this issue? Maybe a css issue? Is RTE.default.contentCSS the same file as in the frontend?

#3 Updated by Stanislas Rolland almost 11 years ago

Closing this issue. No answer and unable to reproduce.

Also available in: Atom PDF