Bug #19417

Status message of forgotten password template doen´t respect stdWrap

Added by Thomas Buss over 12 years ago. Updated almost 9 years ago.

Status:
Rejected
Priority:
Should have
Category:
felogin
Target version:
-
Start date:
2008-10-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The message after successfully sended forgotten password is not wraped by forgotMessage_stdWrap-TS setting. After a quick look in source I see, marker is not processed by getDisplayText-function

(issue imported from #M9488)

#1

Updated by Jigal van Hemert about 9 years ago

  • Status changed from Accepted to Needs Feedback
  • Assignee changed from Steffen Kamper to Jigal van Hemert
  • Target version deleted (0)
  • TYPO3 Version set to 4.5

Can't reproduce it. Is this issue still valid? If yes, can you provide a small setup how to reproduce?

#2

Updated by Jigal van Hemert almost 9 years ago

  • Status changed from Needs Feedback to Rejected

Not reproducible, no feedback for a substantial period.

Also available in: Atom PDF