Bug #19552

Editing records with OpenDocs enabled does not work

Added by Oliver Hader over 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-11-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to a change in Trunk rev. 4397 editing records is not possible anymore. A PHP error is shown:
Fatal error: Interface 'backend_toolbarItem' not found in [...]/typo3/sysext/opendocs/class.tx_opendocs.php on line 40

(issue imported from #M9715)


Files

0009715.patch (580 Bytes) 0009715.patch Administrator Admin, 2008-11-01 15:13
#1

Updated by Oliver Hader over 12 years ago

Committed to SVN (rev. 4404)

Also available in: Atom PDF