Bug #19561

Editing shortcuts does not work anymore

Added by Oliver Hader about 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-11-03
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to a change in Trunk rev. 4397 editing shortcuts is not possible anymore. A PHP error is shown:
Fatal error: Interface 'backend_toolbarItem' not found in [...]/typo3/classes/class.shortcutmenu.php on line 48

(issue imported from #M9724)

0009724.patch View (551 Bytes) Administrator Admin, 2008-11-03 15:48

History

#1 Updated by Oliver Hader about 11 years ago

Committed to SVN (rev. 4412)

Also available in: Atom PDF