Bug #19682

Iframes' contents aren't correctly displayed in FF 3.0.4 on OpenSUSE 11

Added by Chi Hoang almost 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-12-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the new Firefox 3.0.4 on Linux - OpenSUSE 11 Edition - the IFrame of the backend (i.e. alt_intro.php) has a wrong height. Thus it is not possible to edit any module (like Web>page, Web>List, etc.) content.

(issue imported from #M9895)


Files

backend.patch (542 Bytes) backend.patch Administrator Admin, 2008-12-04 16:22
#1

Updated by Marcus Krause almost 13 years ago

cannot confirm on FF 3.0.4 (centos); I'm able to edit all module's content

Either way, the patch most probably won't be accepted (height of 1000 pixel is hardcoded)

#2

Updated by Marcus Krause almost 13 years ago

Could you double check with another browser? Just to make sure that the webserver does not cause this behaviour.

#3

Updated by Chi Hoang almost 13 years ago

I have double-check with the epiphany engine. And I'm quit sure now it is related to compiz (i.e. the window compositing tool) on my OpenSUSE 11 box. In fact I didn't change much, but compiz doesn't work anymore and by the way I don't think the webserver can cause this. I think this bug can be changed to resolved.

#4

Updated by Marcus Krause almost 13 years ago

Okay, good luck with it!

Also available in: Atom PDF