Bug #19819

Date/time handling with negative timestamps

Added by Kim Lang over 12 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-01-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

in TCA Forms with Dates < 2-1-1970 shows wrong Date
perhaps a timezone error.
The list view shows the right date.

ListView:
06-05-32 (-77 Jahre)

FormField:
5-5-1932

Timestamp in DB:
-1188349200

(issue imported from #M10129)


Files

screenshot1.png (4.67 KB) screenshot1.png Administrator Admin, 2009-01-13 22:17
#1

Updated by Christoph Burchartz over 12 years ago

I wittnessed the same behaviour in the 4.2.6 version

Problem accured after an update from 4.1.8 to the 4.2.6 - beforehand everything was ok!

#2

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3

Updated by Kim Lang over 8 years ago

no it does not.
Please close Ticket

#4

Updated by Chris topher over 8 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF